Jump to content


Citroen Xsara 1.4l Problem


  • Please log in to reply
2 replies to this topic

#1 Guest_Sharpy_*

Guest_Sharpy_*
  • Guests

Posted 21 October 2007 - 02:54 PM

Hi there!

Just wondering if one of you knowledgeable chaps (and ladies!) would be able to help me at all.

My car (Citroen Xsara 1.4L) broke down a couple of months ago, and I havent had a chance to really do anything with it. What happens is that the engine will start and sounds perfect, but when driving, it makes a whirring sound. However, the whirring sound only happens when you ease off the gas, when accellerating, it doesnt do it at all.

It leads me to think one of three things may be the problem...
1) Something to do with a driveshaft (though wouldnt the noise be there all the time if it was that?)
2) The clutch (The service technicians noticied a notchy clutch last time it was serviced, about 4000 miles ago)
3) The gearbox (though again, wouldnt it happen all the time if it was a gearbox problem, rather than just when you ease off the gas?)

I hope someone could give me a little info on what this problem is likely to be.

Cheers!!

Chris.

#2 kfk

kfk

    Expert in explaining the use of the Owners Handbook

  • Admin
  • PipPipPip
  • 1218 posts
  • Gender:Male

Posted 21 October 2007 - 08:26 PM

I think i would get the gearbox oil checked for swarf first......sounds like a differential failure to me.
  • 0

#3 Jonno

Jonno

    Member

  • Members
  • PipPip
  • 91 posts

Posted 04 January 2008 - 09:12 PM

I think i would get the gearbox oil checked for swarf first......sounds like a differential failure to me.



I would also say diff too. I had a similar problem on my 1.4i LX when I had it. A replacement box sorted it.
  • 0




Ford Galaxy Owner Club