Jump to content


If this site has saved you money please feel free to donate a little of the saving


Great value Unlimited Broadband from an award winning provider


Photo

Mysterious 'peep' Sound- 2010 C5 Tourer


  • Please log in to reply
4 replies to this topic

#1 Sixchannel

Sixchannel

    Advanced Member

  • Members
  • PipPipPip
  • 128 posts
  • Gender:Male

Posted 19 March 2018 - 03:55 PM

From time to time, during a long run, say more than 1.1/2 hrs, a faint 'peep' sound can be heard, presumably from somewhere inside the dash.
It repeats about every minute or so. No warning messages etc etc - everything is fine. If I ignore it, car continues to drive fine except that the 'peep' starts to get on your wick.
Any ideas where it comes from? Is there some tiny beeper hidden away for an obscure reason?
Note - if I take break at a service station say - the "peep' has gone when I restart!
D"uh!!
  • 0

#2 paul.h

paul.h

    Moderator

  • Validating
  • PipPipPip
  • 6,758 posts
  • Gender:Male

Posted 19 March 2018 - 09:58 PM

It might be the outside low temperature warning that comes on at 3°C to warn of possible ice risk. If so you should be able to accept it if there is an OK button on the radio panel or maybe the ESC button.

 

If it is not this then I have no idea what it is but some thoughts.

 

Is it the seat belt warning ? On our C5 (2007) if a belt is not done up it starts to beep but then gets louder and does not stop until the belt is fastened.

Is it due a service shown by the spanner symbol ?

Is the radio turned off ? If it is the cabin fan catching, try altering its speed when the peep starts to see if it goes.



#3 Sixchannel

Sixchannel

    Advanced Member

  • Members
  • PipPipPip
  • 128 posts
  • Gender:Male

Posted 20 March 2018 - 09:12 AM

Paul
Its not related to OAT - it happens during the Summer too.
Not Seat helt warning.
Not Service due. Up to date and reset.
Radio off.
I tried turning off AC and cabin fan once and it made no difference.

It only starts after quite a while into a journey. It's definitely an electronic 'peep', about one second duraion, quite high pitched and very very faint, a bit like the warning peeps you get from your laptop/PC when its going wrong. Its constant in its timing - about every minute or so once it starts. Once the car has stopped and engine off, like at a motorway services, its gone!
Not life-threatening of course but a real Mystery.
  • 0

#4 paul.h

paul.h

    Moderator

  • Validating
  • PipPipPip
  • 6,758 posts
  • Gender:Male

Posted 20 March 2018 - 05:31 PM

After searching a couple of other things to check

- see what you have set the speed limiter at in case it is set to On and at a speed you normally exceed. You might expect a warning message for this though.

- on Berlingos they seem to suffer from the radio beeping if it loses its code and it can be reset by holding in its Menu button or switching the car off for a while but a software update should fix it.



#5 Sixchannel

Sixchannel

    Advanced Member

  • Members
  • PipPipPip
  • 128 posts
  • Gender:Male

Posted 20 March 2018 - 11:41 PM

I dont usually set the limiter. I prefer Cruise set at 73 solo. Don't use Cruise when towing - feels weird and not in control. The 'peep' occurs with or without Cruise on.
Not the Radio. Rarely have it on but do have it set for traffic reps.
Not a driving safety issue - just wish I knew what it was - and why it starts part way through a journey and stops when you take a break and restart the car.
Thanks for taking the time to think it through.
  • 0